Elde edilendeneysel sonuçlar geliştirilen protokolün kablosuz ağlarda tıkanıklık denetiminde başarılı olduğunu göstermiştir.
📌 3 Key Takeaways
🎯
Objective & Hypothesis:Bu çalışmada, kablosuz ağlar için bir sezgisel yönlendirme protokolü geliştirilmiştir.
📊
Key Findings & Data:Geliştirilen protokolns-2 (network simulator 2) benzetim aracı kullanılarak test edilmiş ve test sonuçları kablosuz ağlarda yaygınolarak kullanılan Ad Hoc On Demand Distance Vector (AODV) Protokolü ile karşılaştırılmıştır.
💡
Conclusion & Impact:Elde edilendeneysel sonuçlar geliştirilen protokolün kablosuz ağlarda tıkanıklık denetiminde başarılı olduğunu göstermiştir.
🔬Design:Research Article
📍Scope:Comprehensive Sample
⚙️Variables:Tıkanıklık · yönlendirme · protokol
Özet
Bu çalışmada, kablosuz ağlar için bir sezgisel yönlendirme protokolü geliştirilmiştir. Geliştirilen protokol,tıkanıklık oluşmadan önce yük dağılımını yeniden düzenleyerek tıkanıklığı önlemektedir. Geliştirilen protokolns-2 (network simulator 2) benzetim aracı kullanılarak test edilmiş ve test sonuçları kablosuz ağlarda yaygınolarak kullanılan Ad Hoc On Demand Distance Vector (AODV) Protokolü ile karşılaştırılmıştır. Elde edilendeneysel sonuçlar geliştirilen protokolün kablosuz ağlarda tıkanıklık denetiminde başarılı olduğunu göstermiştir.
ŞİMŞEK, M., AKCAYOL, M. (2013). KABLOSUZ AĞLARDA SEZGİSEL BİR YÖNLENDİRME PROTOKOLÜ VE TIKANIKLIK DENETİMİ. Gazi Üniversitesi Mühendislik Mimarlık Fakültesi Dergisi, Cilt: 23 - Sayı: 1, 0. https://ajindex.com/articles/20941
Jacobson V., “Congestion Avoidance and Control”, SIGCOMM '88, 314-320,
Stanford, ABD, 1988. Stevens W.R., “TCP Slow-Start, Congestion Avoidance, Fast Retransmission, and Fast Recovery Algorithms”, IETF RFC 2001, Virginia, 1997. Keshav S., “Congestion Control in Computer Networks”, PhD Thesis, Computer Science, University of California, Berkeley, Department of Electrical-Electronics and Computer Science, 1991. Welzl M., “Network Congestion Control, Managing Internet Traffic”, Wiley, New Jersey, ABD, 2005. Perkins C. and Bhagwat P., “Highly Dynamic Destination-Sequenced Distance-Vector Routing (DSDV) for Mobile Computers”, ACM SIGCOMM'94, 234-244,
London, England, 1994. Johnson D. and Maltz D., “Dynamic Source Routing in Ad Hoc Wireless Networks”, Mobile Computing, 353(5), 153-181, 1996.
Allman M., Paxson V. and Stevens W., “TCP Congestion Control”, IETF RFC 2581, Virginia, - Floyd S., “Congestion Control Principle”, IETF RFC 2914, Virginia, 2000.
Kim D., Toh C., and Choi Y., “TCP-BuS: Improving TCP Performance in Wireless Ad Hoc Networks”, Journal of Communications and Networks, 3(2), 175-186, 2001.
Chandran K., Raghunathan S., Venkatesan S., and Prakash R., “A Feedback-Based Scheme for Improving TCP Performans in Ad Hoc Wireless Networks”, IEEE Personal Communications Magazine, 8(1), 2001. Haas Z.J., “A New Routing Protocol for the Reconfigurable Wireless Networks”, IEEE International Conference on Universal Personal Communication (ICUPC), 562-566,
San Diego, ABD, 1997. Stallings W., “Wireless Communications and Networks”, Prentice Hall, New Jersey, ABD, 2004. Kurose J.F., “Computer Networking: A Top- Down Approach Featuring the Internet”, Addison Wesley, Boston, ABD, 2004. Tablo 1. AODV ile geliştirilen protokolün tüm senaryolarda atılan paket sayıları (Total number of dropped packet for the all scenarios with AODV and developed protocol ) Senaryo AODV Geliştirilen Protokol 98 72 119 107 223 205 362 291 414 376 498 422 - - - - - - - - - - - - AODV Geliştirilen Protokol Paket Sayısı Şekil 9. Beşinci senaryoya göre toplam atılan paket sayıları (Total number of dropped packet for the fifth scenario ) - - - - - - - - - - - - AODV Geliştirilen Protokol Paket Sayısı Şekil 10. Altıncı senaryoya göre toplam atılan paket sayıları (Total number of dropped packet for the sixth scenario ) Kablosuz Ağlarda Sezgisel Bir Yönlendirme Protokolü Ve Tıkanıklık Denetimi M. Şimşek ve M. A. Akcayol Gazi Üniv. Müh. Mim. Fak. Der. Cilt 23, No 1, 2008 63 Basagni S., Conti M., Gio