Dergiler / Gazi Üniversitesi Mühendislik Mimarlık Fakültesi Dergisi / 2026 / Cilt: 23 Sayı: 1

KABLOSUZ AĞLARDA SEZGİSEL BİR YÖNLENDİRME PROTOKOLÜ VE TIKANIKLIK DENETİMİ

Sayfa
—
Yayın Tarihi
2013-02-14
DOI
—
🏛️Bu makalenin bibliyografik verileri ve tam metin bağlantısı DergiPark üzerinden sağlanmıştır.
DergiPark Kaydı ↗
✨

Yapay Zeka Hızlı Bakış & Çıkarımlar

AI Insight
⚡ TL;DR(1 Cümlede Hızlı Çıkarım)

Elde edilendeneysel sonuçlar geliştirilen protokolün kablosuz ağlarda tıkanıklık denetiminde başarılı olduğunu göstermiştir.

📌 3 Maddede Bu Makale

🎯
Amaç & Hipotez:Bu çalışmada, kablosuz ağlar için bir sezgisel yönlendirme protokolü geliştirilmiştir.
📊
Temel Bulgular & Veri:Geliştirilen protokolns-2 (network simulator 2) benzetim aracı kullanılarak test edilmiş ve test sonuçları kablosuz ağlarda yaygınolarak kullanılan Ad Hoc On Demand Distance Vector (AODV) Protokolü ile karşılaştırılmıştır.
💡
Sonuç & Katkı:Elde edilendeneysel sonuçlar geliştirilen protokolün kablosuz ağlarda tıkanıklık denetiminde başarılı olduğunu göstermiştir.
🔬Tür:Makale
📍Kapsam:Genişletilmiş Akademik Örneklem
⚙️Değişkenler:Tıkanıklık · yönlendirme · protokol

Özet

Bu çalışmada, kablosuz ağlar için bir sezgisel yönlendirme protokolü geliştirilmiştir. Geliştirilen protokol,tıkanıklık oluşmadan önce yük dağılımını yeniden düzenleyerek tıkanıklığı önlemektedir. Geliştirilen protokolns-2 (network simulator 2) benzetim aracı kullanılarak test edilmiş ve test sonuçları kablosuz ağlarda yaygınolarak kullanılan Ad Hoc On Demand Distance Vector (AODV) Protokolü ile karşılaştırılmıştır. Elde edilendeneysel sonuçlar geliştirilen protokolün kablosuz ağlarda tıkanıklık denetiminde başarılı olduğunu göstermiştir.

🔖

Bu Makaleye Atıf Yap

Şimşek, M., Akcayol, M. (2013). KABLOSUZ AĞLARDA SEZGİSEL BİR YÖNLENDİRME PROTOKOLÜ VE TIKANIKLIK DENETİMİ. Gazi Üniversitesi Mühendislik Mimarlık Fakültesi Dergisi, Cilt: 23 Sayı: 1. https://ajindex.com/articles/1078798

📄 Tam Metin PDF Okuyucu

📄

PDF görüntüleyici hazırlanıyor...

Kaynakça (77)

  1. Jacobson V., “Congestion Avoidance and Control”,
  2. SIGCOMM '88, 314-320, Stanford, ABD, 1988.
  3. Stevens W.R., “TCP Slow-Start, Congestion
  4. Avoidance, Fast Retransmission, and Fast Recovery
  5. Algorithms”, IETF RFC 2001, Virginia, 1997.
  6. Keshav S., “Congestion Control in Computer
  7. Networks”, PhD Thesis, Computer Science,
  8. University of California, Berkeley, Department of
  9. Electrical-Electronics and Computer Science, 1991.
  10. Welzl M., “Network Congestion Control, Managing
  11. Internet Traffic”, Wiley, New Jersey, ABD, 2005.
  12. Perkins C. and Bhagwat P., “Highly Dynamic
  13. Destination-Sequenced Distance-Vector Routing
  14. (DSDV) for Mobile Computers”, ACM
  15. SIGCOMM'94, 234-244, London, England, 1994.
  16. Johnson D. and Maltz D., “Dynamic Source
  17. Routing in Ad Hoc Wireless Networks”, Mobile
  18. Computing, 353(5), 153-181, 1996.
  19. Allman M., Paxson V. and Stevens W., “TCP
  20. Congestion Control”, IETF RFC 2581, Virginia,
  21. Floyd S., “Congestion Control Principle”, IETF
  22. RFC 2914, Virginia, 2000.
  23. Kim D., Toh C., and Choi Y., “TCP-BuS:
  24. Improving TCP Performance in Wireless Ad Hoc
  25. Networks”, Journal of Communications and
  26. Networks, 3(2), 175-186, 2001.
  27. Chandran K., Raghunathan S., Venkatesan S.,
  28. and Prakash R., “A Feedback-Based Scheme for
  29. Improving TCP Performans in Ad Hoc Wireless
  30. Networks”, IEEE Personal Communications
  31. Magazine, 8(1), 2001.
  32. Haas Z.J., “A New Routing Protocol for the
  33. Reconfigurable Wireless Networks”, IEEE
  34. International Conference on Universal Personal
  35. Communication (ICUPC), 562-566, San Diego,
  36. ABD, 1997.
  37. Stallings W., “Wireless Communications and
  38. Networks”, Prentice Hall, New Jersey, ABD, 2004.
  39. Kurose J.F., “Computer Networking: A Top-
  40. Down Approach Featuring the Internet”,
  41. Addison Wesley, Boston, ABD, 2004.
  42. Tablo 1. AODV ile geliştirilen protokolün tüm
  43. senaryolarda atılan paket sayıları (Total number of dropped
  44. packet for the all scenarios with AODV and developed protocol )
  45. Senaryo AODV Geliştirilen Protokol
  46. 98 72
  47. 119 107
  48. 223 205
  49. 362 291
  50. 414 376
  51. 498 422
  52. AODV Geliştirilen Protokol
  53. Paket Sayısı
  54. Şekil 9. Beşinci senaryoya göre toplam atılan
  55. paket sayıları (Total number of dropped packet for the
  56. fifth scenario )
  57. Şekil 10. Altıncı senaryoya göre toplam atılan
  58. sixth scenario )
  59. Kablosuz Ağlarda Sezgisel Bir Yönlendirme Protokolü Ve Tıkanıklık Denetimi M. Şimşek ve M. A. Akcayol
  60. Gazi Üniv. Müh. Mim. Fak. Der. Cilt 23, No 1, 2008 63
  61. Basagni S., Conti M., Giordano S., Stojmenovi I.,
  62. “Mobile Ad Hoc Networking”, Wiley-IEEE
  63. Press, New Jersey, ABD, 2004.
  64. Holland G. and Vaidya N.H., “Analysis of TCP Performance
  65. Over Mobile Ad Hoc Networks”, ACM/
  66. IEEE MOBICOM, 219-230, Seattle, ABD, 1999.
  67. Aggelou G., “Mobile Ad Hoc Networks: From
  68. Wireless LANs to 4G Networks”, McGraw Hill,
  69. New York, ABD, 2004.
  70. Perkins C.E., Elizabeth M.B.R., and Das S., “Ad
  71. Hoc On Demand Distance Vector (AODV)
  72. Routing”, IETF RFC 3561, Virginia, 2003.
  73. Murthy C.S.R, Manoj B.S., “Ad-Hoc Wireless
  74. Networks-Architectures and Protocols”, Prentice
  75. Hall, New Jersey, ABD, 2004.
  76. Santi P., “Topology Control in Wireless Ad Hoc and
  77. Sensor Networks”, Wiley, New Jersey, ABD, 2005.